First, go to File → Preferences → File Locations

 

Scroll down, and select Plugins. Then, select the Add button.

 

Navigate to C:\Program Files\Topaz Labs\Topaz DeNoise 6\ and select the DeNoise 6 folder. If you have other plugins in this folder, then you can just select the Topaz Labs folder. Press OK.

 

Select OK again to return to your main PaintShop Pro screen

 

To access the plugin, go to Effects → Plugins → Topaz Labs → Topaz DeNoise 6, and select it to start the plugin.

Have more questions? Submit a request

Can't find what you're looking for?